NEW - FlexiBase® library for Axiom® BL and Axiom® TL

Ref. # OPFLEX413/423/433 - OPFLEX513/523/533 – TFLEX-N – TFLEX-R

 

Exocad® (all versions except exocad® for Zirkhonzan) and Medit® (version 2.0.0.0 and upper)

Exocad® (all versions except exocad® for Zirkhonzan) and Imetric® (version 5 and upper)

Exocad® (all versions except exocad® for Zirkhonzan) and other scanners

dental wings® CAD Dwos (versions 4.0.0 and upper)

3shapes® Dental System (compatible versions : 18.1.0 and upper)